Back to overview
Degraded

Account Balances Out Of Date

Jan 29 at 10:14am GMT
Affected services
afx.com Members Area Frontend

Resolved
Jan 31 at 10:50pm GMT

We are now fully live with a new provider and account balances and trades are now correctly displaying for all accounts. At this point we consider the issue resolved so if you are having any issues, please do not hesitate to contact us so we can investigate.

Updated
Jan 31 at 12:29pm GMT

We believe all accounts should now be showing the correct balance and equity. We still have a little bit of work left to ensure that all trades and profit data is showing correctly, but we estimate that will be fixed within the next six hours.

Updated
Jan 30 at 11:10pm GMT

We have sourced a new provider to replace the one having issues and are currently integrating it. We expect to have normal service resumed in 24 to 48 hours.

Some accounts may already be seeing to to date balances starting to appear.

We apologise again for the inconvenience.

Updated
Jan 29 at 08:52pm GMT

We are still working hard to get our balance and trade information displaying correctly across the my.afx.com page and the mobile app. We are in talks with our provider to speed up the process and are also working on implementing a backup provider to reduce the chances of this situation happening again.

We appreciate you patience on this matter.

Created
Jan 29 at 10:14am GMT

We are currently experiencing an issue with connection to our MT4 servers. This is not affecting our trading or strategies, however, balance and profit details inside the mobile app and portal are not up to date. If you wish to see an up to date balance we suggest temporarily logging in to MT4 directly while we resolve the issue.

Please bear with us, we will have this resolved asap.